Jet phone apps not receiving calls while app not open
Incident Report for Jet Interactive
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 09:22 AEDT
Monitoring
This issue has now been resolved and devices are now remaining connecting without issues.
Posted Dec 20, 2021 - 11:03 AEDT
Identified
The issue has been identified and we are working with our App partners to resolve it. If you are experiencing issues, please complete the following steps:
Open your Jet phone app, navigate to Advanced Settings turn on Verbose Logging.
Open the Jet app and leave it open and active on your phone (ie: do not allow your screen to sleep).
From a different device, place a test call to your Jet number.
After this test call, please sleep your device display by pressing the side button.
Place a second test call to your Jet number.
Wake your phone, open up the Advanced Settings in your Jet app again and select Send Logs.
Uninstall your app.
Force restart your device (please do a google search to check how to do a force restart for your phone model).
Reinstall your app.
Posted Dec 16, 2021 - 15:49 AEDT
Investigating
We have received reports that some iOS users may be experiencing issues with the app not receiving calls when their device is in sleep mode or they navigate away from the app. We are investigating this issue.
Posted Dec 16, 2021 - 14:03 AEDT
This incident affected: Jet Phone.