Jet Hub not accessible
Incident Report for Jet Interactive
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 16:06 AEDT
Investigating
We are receiving reports that Jet Hub is returning an error of "Timeout: User Service Unavailable", and some users are unable to log in. We are investigating this issue and will update with further information ASAP. Please subscribe to updates to be notified when this incident is updated.
Posted Oct 18, 2022 - 15:40 AEDT
This incident affected: Jet Hub.