User preferences not loading
Incident Report for Jet Interactive
Resolved
This error has now been fixed. A final clearing of browser cache may be required for this to take effect.
Posted Feb 22, 2022 - 11:37 AEDT
Identified
Some users are experiencing issues with their Jet Hub not allowing some user preferences to be modified, or seeing a white version of the Jet Hub portal when logging in.

If you are experiencing this issue, please clear your browser cache and log in again to resolve the error.
Our team are currently working on a permanent fix for this issue.
Posted Feb 18, 2022 - 14:06 AEDT
This incident affected: Jet Hub.