Intermittent outage for Jetphone customers using apps
Incident Report for Jet Interactive
Resolved
This incident has been resolved. Please contact Jet Support via the Help Centre if you have any further questions.
Posted Dec 15, 2021 - 13:39 AEDT
Monitoring
This issue has been resolved. We will continue to monitor for 24 hours.
Posted Dec 15, 2021 - 10:36 AEDT
Identified
A small number of Jetphone customers were affected by a system connection error at 10.18am. This incident has been resolved as of 10.26am.
Posted Dec 15, 2021 - 10:35 AEDT
Investigating
We have received reports that some customers are unable to register their Jet phone apps and are receiving a 408 error. This does not affect all customers. We are investigating this issue.
Posted Dec 15, 2021 - 10:31 AEDT
This incident affected: Jet Phone.