No audio on anonymous calls
Incident Report for Jet Interactive
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 08:34 AEDT
Identified
This issue has been identified, and a system upgrade will be applied shortly.
Posted Jan 19, 2023 - 11:31 AEDT
Investigating
We are receiving reports of no audio from callers using anonymous or private caller IDs.
This issue is limited to a subset of inbound callers contacting Jet numbers and does not affect any outbound calls from your Jet Phone Users. Our team are investigating this and will provide further updates as they come.
Posted Jan 18, 2023 - 13:37 AEDT
This incident affected: Jet Phone.