Outbound SMS sending issue
Incident Report for Jet Interactive
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 13:08 AEST
Identified
We have identified an issue with some users sending outbound SMS messages from their Cloud Mobiles. A system update will be released shortly to resolve this.
Posted Apr 20, 2023 - 12:51 AEST
This incident affected: SMS.