Online Status page not updating
Incident Report for Jet Interactive
Resolved
This incident has been resolved.
Posted May 13, 2022 - 15:19 AEST
Investigating
We have received reports that the Online Status page is not updating with the status of extensions (Unregistered, Available, Busy). We are investigating this issue.
Posted May 13, 2022 - 12:32 AEST
This incident affected: Jet Hub.