Windows app interruption for new devices
Incident Report for Jet Interactive
Resolved
A new version of the windows application has been made available here: https://www.jetinteractive.com.au/downloads/.
This version is 6.5.3.2, please ensure you update to the latest version if you are experiencing issues.
Posted Jun 09, 2022 - 12:11 AEST
Identified
We have identified the issue and our team are working on a fix for this now For all those affected, we expect to have an updated version of the windows application available in the next 24-48 hours.
Posted Jun 08, 2022 - 13:31 AEST
Investigating
Some users are reporting an issue launching the Jet Soft Phone app for Windows devices. This is only occurring on devices that have never installed a Jet Phone app before. Our team are investigating this issue.
Posted Jun 07, 2022 - 15:40 AEST
This incident affected: Jet Phone.